Work Order View allows you to view, filter & assign Work Orders based on your requirements. You can then choose to export your selections to PDF or CSV.
Click Button to Skip Ahead:
Go to FleetMaint
Click on Work Order View
Filter Work Orders
Click on field to display dropdown or type to select
It is possible to multi-select as many options as required
Click on the x on selection to remove
When filters are applied, all relevant Work Orders will display
From this view it is possible to change displayed Work Orders by:
Choose to exclude Prestart, Deleted & Exclude Closed Work Orders by sliding the toggle
Use the Heading Bar to order Work Orders via individual headings - See below
Advanced Filters
To show advanced filters click on the drop down arrow and advanced filters will display.
Filter via Entered and Scheduled Start Dates as well as Work Order Number ranges.
View De-activated Assets
To filter to display deactivated assets
Toggle the Exclude Inactive Assets Button
Export / Download Work Order List
Once you have list of required Work Orders you can export to PDF or CSV
Click on either Export button to download
Page Headings
All columns can be ordered by clicking on the white heading of each. Use the white arrows to collapse or expand the columns that are relevant.
Work Order Status
The first column of the Work Order View page gives an at a glance status of each Work Order
At least one Work Order Item has the In Progress status
Parts Ordered
At least one Work Order Item has the Parts Ordered status
Parts Received
At least one Work Order Item has the Parts Received status
Closed
All Work Order Items are closed
Below is a list of each column and its functionality. Any changes to the displayed information will need to be completed within the actual Work Order. See Work Order article for how to edit these fields. Clicking anywhere on the line will take you directly to that Work Order.
Asset & Rego
These columns will display the Asset ID & registration number
Hrs & Kms
These columns will display the Hrs & Kms of Asset when Work Order was opened / created
Work Order
Displays the Work Order Number
Description
Description of the Work Order
Priority
Lists the Work Order Priority
Root Cause
Lists the Root Cause
Opened
This is the date that the Work Order was created
Fitter/s
See at a glance if your Work Order has been scheduled & to which Fitter/s
Scheduled Start
When the Work Order is created it will auto allocate a date. Go to the Work Order to override or see below on how to Assign Work Orders from this page
Date Complete
Displays the date the Work Order was closed
Est Duration
How many hours have been estimated to complete the Work Order
Work Done
There will be a tick if one or more Work Items status is changed to closed